Loading...

Top
PFQ Banner

This is PokéFarm Q, a free online Pokémon collectables game.

Already a user? New to PFQ?

QoL Multi-user (party click) not working! :(

Forum Index > Core > Help >

Pages: 12

Res0nare's AvatarRes0nare
Res0nare's Avatar
Hi friends! Wondering if anyone is having/has had the same issue? And if so, any recommendations on how to fix it? I have tried to reset the page settings to default, but it only fixed it once and has not worked again. I have also disabled and reenabled the settings too, but no luck. 8( Interestingly, I'm not having issues with any of the other QoL features, just the multi-user ones. I'm using Chrome on my iPad, if that helps at all. I haven't had the chance to see if the same issue persists on other devices/browsers.
avatar by me! banner by angelatos Instagram || DeviantArt || Toyhouse || Redbubble || Storenvy || Adopts TEAM HYDRO VORTEX SCORE: 0
samatokii's Avatarsamatokii
samatokii's Avatar
Hi! I'm having this issue too, chrome on PC Everything else is working fine but the multi-user party click is not working at all, I haven't been able to get it to work again ;w; edit: multiuser works for me with 10 people, but trying to do the open 50 doesn't work
Score: 0 icon by me ♥
QuirkyRabbit's AvatarQuirkyRabbit
QuirkyRabbit's Avatar
It's not just you, I'm having this issue on mobile where I have to refresh many times before it works properly. Unfortunately I don't know to what extent Niet can help with the QoL code, but for now refreshing a lot seems to fix it for me when it happens
trade shop ☆ summon rerolls charms s/a/m/d and more!
art shop ☆ pixel art banners signs and more!
she/her avatar and signature art by me
Lyre's AvatarLyre
Lyre's Avatar
I had this issue in Firefox too. Refreshing a few times eventually fixed it for me. Everything else seems fine on my end.
0s / 368h 0
Res0nare's AvatarRes0nare
Res0nare's Avatar

QUOTE originally posted by QuirkyRabbit

It's not just you, I'm having this issue on mobile where I have to refresh many times before it works properly. Unfortunately I don't know to what extent Niet can help with the QoL code, but for now refreshing a lot seems to fix it for me when it happens
Yeah, I wouldn't think that Niet could do much (if anything at all), so I was kinda hoping someone else knew what to do. 8( From what I can tell the QoL script hasn't been changed in quite some time? I'm not sure who is the author of the script or how to contact them, assuming they're even active/willing to continue working on it. Edit: Shortly after this post, it's working again. So odd! I guess my next question is, has this been happening for a long while for you guys or only just recently like me?
samatokii's Avatarsamatokii
samatokii's Avatar

QUOTE originally posted by Res0nare

From what I can tell the QoL script hasn't been changed in quite some time? I'm not sure who is the author of the script or how to contact them, assuming they're even active/willing to continue working on it. Edit: Shortly after this post, it's working again. So odd! I guess my next question is, has this been happening for a long while for you guys or only just recently like me?
i'm pretty sure the creator of the script has stopped working on it completely :( it's still happening for me but i'll give it a bit more time hopefully it can start working again this only started happening recently for me tho! i guess if worse comes to worse hopefully someone has the code for that script i can shove into stylish :')
Mirzam's AvatarMirzam
Mirzam's Avatar
I have a CSS-based compact party code that you can use in your skin. (You'd need to compile it down from LESS to plain CSS to use it in Stylish or the extra CSS section of the QoL) https://pokefarm.com/forum/post/6479653 I'm... thinking about learning the QoL JavaScript but there's a lot to do and I don't have a ton of time, so it might take a while for me to learn and start trying to debug... idk
Dracanea's AvatarDracanea
Dracanea's Avatar
I'm having the same issue, Firefox on mobile. If I do a couple other things then come back to clicking parties, it fixes it for a round of 50 or two, but then it breaks again. Making it difficult to party click on my phone :(
Mirzam's AvatarMirzam
Mirzam's Avatar
Can someone tell me what this looks like when it breaks? Like does the page appear completely normal as if you had the QoL disabled, or are the hold/feed buttons missing/incorrectly placed? Screenshots would be perfect! I'll be trying to replicate this on Firefox for desktop where I have dev tools... but it sounds like a lot of you all are on mobile? Hmm Edit to add: If anyone does get the problem on desktop, if you can check the dev console for errors that would be super helpful too
Res0nare's AvatarRes0nare
Res0nare's Avatar
I'll remember to grab a screenshot as soon as it happens again! It's been playing nice atm haha. Basically the page appears with the QoL options, which you can check and uncheck, but none of the options effect the way the rest of the page is displayed (stays default as if you don't have any options enabled). Edit: Happened momentarily, so I grabbed some screenshots! Browser Chrome on iPad.

Pages: 12

Cannot post: Please log in to post

© PokéFarm 2009-2022 (Full details)Contact | Rules | Privacy | WikiGet shortlink for this page